1. 莲梦青语首页
  2. 建站资讯

【WP插件】WP-China-Yes:解决国内访问wordpress 429问题

一个具有里程碑意义的插件。

背景:

由于 WordPress 被国内流量攻击,自从2019年下半年开始,大陆用户访问 WordPress 官方或者升级更新 WordPress 程序时就会出现 429 Too Many Requests 的错误提示,从而无法正常的升级 WordPress 程序。

而随着wordpress版本的更新迭代,大多大陆用户选择手动更新,操作起来有些许麻烦,于是国内一位WordPress爱好者,写了一款插件:WP-China-Yes。安装这款插件以后,可以完美解决更新问题。

介绍:

为解决国内用户访问wordpress官网慢、显示429错误问题,wordpress爱好者孙锡源发起了《WordPress中国区仓库源建设计划》,计划组织起一批热爱奉献、有责任、有担当的企业和个人在大陆境内架设基于反向代理的缓存加速源。为使更多的使用WordPress的同学能够用上中国区仓库源,开发了WP-China-Yes插件,以便于大家方便简洁的替换官方服务链接为加速源。

这个是一个公益项目,始终都不会以任何借口对插件、加速源的使用权等进行收费。同时如果你有一定的经济实力可以联系作者进行赞助,或者你有一定的Python爬虫的研究,也可以为作者提供一定的帮助。

插件安装

将插件下载并上传到服务器plugins文件夹下,并启用插件即可。插件会自动接管所有WP访问境外服务器的流量。

插件不会更改你的WordPress程序,若不想使用大陆加速节点,直接停用插件即可。

下载地址:

孙锡源博客:https://www.ibadboy.net/

Github项目仓库:https://github.com/sunxiyuan/wp-china-yes

原创文章,作者:秋水,如若转载,请注明出处:https://lmqyu.cn/1504.html

发表评论

登录后才能评论
微信公众号